| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 156|Reply: 3

supply rec paper error. Had a paper jam but we got that out. Now won't

[Copy link]

Post time: 2012-10-11 10:49:31 |Show all posts
supply rec paper error. Had a paper jam but we got that out. Now won't do anything but show supply rec paper error
--Canon imageCLASS MF5750 All-In-One Laser Printer

Post time: 2012-10-19 11:09:44 |Show all posts
give this a try
Turn off the printer.Remove any paper trays. Inspect them for wrinkled or damaged paper.Also open the back cover of the printer if this model has one.Open any other doors that give access to the printer's paper path and to the toner or ink cartridge.If necessary, remove the toner or ink cartridge. Place it away from light/ sun light to avoid damaging it.If you find a piece of jammed paper, remove it byholding it with both hands and pulling firmly. The goal is to keep thepaper from tearing. If several pieces are jammed together, try pullingout the middle piece first to loosen the jam.If the paper does tear, try rotating the roller gears manually to free the paper. Don't force anything, though. Dothis step especially if the jam message comes up repeatedly without anyobvious paper jam, there may be a small tear of paper inside.Ones the printer is free of paper Replace the toner orink cartridge and paper trays, close any doors you opened and turn theprinter back on.If the printer paper jam message still appears, then there is still some paper in the printer. Reinspect the paper path.see alternative if the problem is still not solved.
alternative :
Loada piece of thick paper, for example photo paper and press the resumebutton (may be diffrent button on diffrent models) a few times to theprinter picks up the paper and puts it through the machine.

Post time: 2012-10-16 19:09:10 |Show all posts
MP160 PIXMA paper feed jam E3 error.  I completely solved this on my Canon MP160 printer but it is a common problem and the fix may work for others such as MP130 MP140 MP145 MP150 MP170 or MP180.  With the problem I had, the printer would make the usual motor whirring noises but would not feed the paper.  The usual c-clunk sound that indicated the feed roller has been engaged was not there.  The screen warning said to remove jammed paper and the printer showed an E3 error.
The problem was caused by the ink cartridge carrier becoming stcky on its track and not fully returning to the rest position on the right side (as viewed from the front).  The fix involved taking the printer apart and lubricating the cartridge carrier track and the ramps that lift the cradle that rises to cover the printheads.  Unfortunately you have to dismantle the printer and separate the scanner unit to get to the lubrication points.  Its not  a quick fix.
When you have the printer apart you will see a prominent white lever held by a coiled spring just behind the rest position of the ink cartridge carrier.  The lever is actuated by the ink cartridge carrier when it moves to the right.  If the lever is not actuated, the motor drive will never engage the large grey feed roller and the paper in the hopper cannot be fed into the printer. Make sure to also put some lube onto the lever at the point where it is struck by the ink cartridge carrier.

Post time: 2012-10-13 17:40:18 |Show all posts
this happens all time, here the issue is your sending the job to wrong tray. when its says "Supply TRAY" it means the front paper tray. if it says "cassette" thats the main tray. cancel all print jobs in the status monitor and before you print check if your sending the print job to the right Tray it need to be set to cassette in the property.
btw depending on the software your using it my not accept the defaults given so alway check b4 you print. its seems like a driver issue keep your up to date  till they Fix it
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-9-18 15:46 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top