| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 536|Reply: 4

set paper again,set toner again

[Copy link]

Post time: 2012-12-25 23:56:14 |Show all posts
set paper again,set toner again
--Canon ImageCLASS MF4350d Laser All-in-One Printer

Post time: 2013-5-27 19:36:20 |Show all posts
Experiencing the same problem. printer is giving out this message "set in toner toner is not set" bought new brother tn360 toner cartridge oem then tried to reset it.. but nothing happened..

Post time: 2013-5-5 05:37:29 |Show all posts
here is the solution for this problem
this is caused by a paper covering the tonner sensor
open the cover ,lift the tonner ,see down on the left side..there wiill be a bit of paper sticking out...remove it.. thats it
this has been a prob in my printer for the past one year..only this solved this error

Post time: 2012-12-30 08:43:26 |Show all posts
This kind of error  indicates that your toner is not properly set or there is some paper jam. so please follow the instruction and open the panel and remove the toner and check for any kind of paper piece and than refit toner properly and close the panel and than check you will definatly able to resolve the problem ok

Post time: 2012-12-27 01:18:58 |Show all posts
I had this problems and did everything suggested on here.  Installed firmware update (which just changed the error message - didn't get rid of it), removed paper, changed size, replaced paper, tried new cartridge.  Nothing worked.  Finally found a tiny piece of paper that must have been blocking the sensor.  It was on the left side near where the power cable is.  It was less than an inch square.  Got it out with some tweezers and  problem solved.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-10-1 12:17 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top