| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 2158|Reply: 16

service / tech rep mode not accessible

  [Copy link]

Post time: 2010-4-6 22:02:02 |Show all posts
recently replaced the drum and developer and cannot access service mode for bizhub 350. The machine instantly defaults to code c2557 and will not on re-boot open to service mode.
any suggestions?

Post time: 2010-12-5 19:56:02 |Show all posts
i have tried that and all i get is double beeps when i push any button on the keypad...the trouble reset button doesn't work and the keypad is basically locked out from this menu screen.
...something else is up, but i can't figure out what.

Post time: 2010-11-21 12:59:55 |Show all posts
hi, when you get to the screen after entering 00000000. Dont press trouble reset instead enter stop,0,0,stop,0,1 and you will go into tech rep screen. Reset the special parts counter for developer and drum to zero by highlighting and press c then you can switch off and switch on the main switch and the machine should be working fine

Post time: 2010-11-7 06:03:48 |Show all posts
yes, i am using the little black button next to the card slot...when the machine boots, i can put in the 00000000 code and get to the screen with trouble reset. however, pressing trouble reset yields nothing. the button is non-responsive.
What's weird...yesterday it wasn't even beeping, and today it is beeping on click, but still no action/response.

Post time: 2010-10-23 23:07:41 |Show all posts
i have tried holding utility button down and power on and still no reset option...just error code.
How can i or why can't i get directly to F8 before error?
----------------------------
The trouble reset is not done by holding the Utility key. On these machines it is done by pressing the button next to the flash card slot.

Post time: 2010-10-9 16:11:34 |Show all posts
The side door does not prevent you from entering tech rep mode. You must have another problem possibly a stuck button.

Post time: 2010-9-25 09:15:27 |Show all posts
tried this yesterday, per the service manual. when i turn the machine on with the right door open, it boots to the close door indicated by arrow screen...no options are ever presented and keys do not respond. if i close the doors, it goes right to the error.
i tried a new drum and developer this morning, but same result. still cannot access tech rep mode.

Post time: 2010-9-11 02:19:19 |Show all posts
You may want to try a new drum and developer.
Per SSD bulletin #TAUS0655275EN
SOLUTION: Replace both the drum unit and developer at the same time. Once the code occurs, developer must be replaced to properly recover.
The correct procedure for replacing the drum is as follows:
1. Select Tech. Rep. Mode => Counter => Special Parts Counter => PC Life.
2. Press the Clear Key to clear the counter value.
3. Turn OFF the main power switch.
4. Open the Right Door.
5. Remove the IU.
6. Remove four screws (silver) and disassemble the Photo Conductor Unit and the Developing Unit.
7. Replace the Photo Conductor Unit.
8. Remove three screws and the Developer Scattering Prevention Plate.
9. Remove the Toner Supply Port.
10. Remove the Developer.
11. Set the developer while rotating the gear in the direction of the arrow.
12. Reinstall the Toner Supply Port.
13. Using three screws, secure the Developer Scattering Prevention Plate.
14. Install the four screws to secure the Photo Conductor Unit and Developing Unit.
15. Install the IU in the copier.
16. Turn ON the main power switch.
17. Select Tech. Rep. Mode => Function => F8 and press the Start Key.
Notes :
a. After replacing the developer, be sure to execute F8 under Function of Tech. Rep. Mode.
b. When the main power switch is turned ON, execute F8 quickly.
----------------------------
The bulletin left out to cover both collars (Drum Spacers) during the starter exchange procedure. This to avoid starter spilling onto it. Starter messing the collars seems to be the the main cause of ripping the rear mag roller seal causing early drum damage.
Hans

Post time: 2010-8-27 19:23:12 |Show all posts
Oops I didn't see that you had not reset the counters. Do as above mentioned turn machine on with side door open, access tech rep mode and reset counters. Turn machine off then on still with side door open access tech rep mode and go to F8 close side door and when the start indicator changes color press to start F8, when F8 completes recycle power.

Post time: 2010-8-13 12:27:05 |Show all posts
Turn the machine on with the right side door open, enter tech rep mode and go to F8, close door when the start indicator changes color press to start the F8.

Post time: 2010-7-30 05:30:58 |Show all posts
tried the reset...didn't work.
Why can i not access tech rep mode from the menu? better yet, how do i simply get to tech rep mode to reset the counters because i'm not doing this right.
thanks

Post time: 2010-7-1 15:38:44 |Show all posts
To get the 'trouble reset' on BH250/350, You have to press the
'warm restart switch' which is under the CompactFlash cover (about 10cm to the left from the LAN-female RJ-45) and than when a black point appears at the center on the left-hand side of the screen, enter “3” from the Key Pad,
and enter the 8-digit service code and touch 'END'

Post time: 2010-6-17 08:42:37 |Show all posts
I tried to do this earlier...when i boot the machine and get to the konica logo and press 3, nothing happens. i just end up at the same error code.
what am i missing?

Post time: 2010-6-3 01:46:30 |Show all posts
hi do warm boot when you get the konica minolta logo with a dot in centre left side press 3 then enter '00000000' enter reset mode. when you are in this mode enter stop,0,0,stop,0,1. then you can run F8 then rest the counters for drum & Developer counter. good luck.

Post time: 2010-5-19 18:50:23 |Show all posts
i have tried holding utility button down and power on and still no reset option...just error code.
How can i or why can't i get directly to F8 before error?

Post time: 2010-5-5 11:54:16 |Show all posts
Have you tied getting to service mode through trouble reset?

Post time: 2010-4-21 04:58:09 |Show all posts
You should carry out F8 right away after machine being turn on.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-10-25 17:03 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top