| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1026|Reply: 1

'authentication Has Failed.' Problems

[Copy link]

Post time: 2013-1-28 12:59:59 |Show all posts
'authentication Has Failed.' Problems
---Ricoh - Multifunction Devices - Ricoh Aficio MP C4501

Post time: 2013-1-28 14:37:55 |Show all posts
I have been scanning to email for years. I started receiving"Transmission has failed. To check the current status, press [Scanned Files Status]."After checking the error I found this:"Authentication with the destination has failed. Check settings. To check the current status, press [Scanned Files Status]."
I have changed the password for the username/email smtp server and entered the new password on the machine and rebooted the machine. This worked for about an hour. Then after trying to send my 10th scan it stopped working and gave me the same error messages.
Please help.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-10-22 22:40 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top