| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 2794|Reply: 21

Spool area full on Mac 10.6.6 with LaserJet CM1415

[Copy link]

Post time: 2013-3-7 12:42:42 |Show all posts
I am longer able to print to my LaserJet CM1415.  I presume that is because of the error message saying "Spool Area Full".  I tried deleting the printer, and adding it back again, but this did not have any effect (I still get the "Spool Area Full" message).  Any ideas how to resolve this issue?

Post time: 2013-3-8 21:06:42 |Show all posts
Problem recurs for our office on a quasi-regular basis. Running a PowerMac 10.6.8 with Parallels running Windows 7. Large construction estimates will eventually bog the print spooler down, and can't clear it. Eventually, after several system restarts, power resets of the printer, uninstalls and etc. (all recommended in prior posts) something shakes loose and we're printing again. But we have to try everything, and it happens every 2-3 weeks. We print a lot of large estimates, and I believe that is what bogs it - which is contrary to why we purchased this printer. Very frustrating that there isn't a solid fix. We're always guessing which thing on the list will allow us to print again. And the queue can be totally empty when we send a simple letter to the printer and the error pops up - so it's saving data that has already been printed (spooling it) and flashing the error at us....

Please FIX and send us all a driver update or something. This was our last flash at an HP printer - we were running TWO 8600's but canned those after too many times of being out of one color and not even being able to print in black. If this can't be resolved, we're leaving HP for good....

Post time: 2013-3-8 19:30:01 |Show all posts
Nope, didn't work for me. I have two HP printers - identical  2420DN connected to  mac with OSX 10.6.8. One printer started giving me spool error messages several months ago. I tried most everything I could toget it working but to no avail so I swapped it out with the other printer. Things worked fine until today when I again get the spool are full message on the replacement printer. I've deleted the printers, re-added etc. but nothing seems to correct the problem so now I am taking my files down to the secretaries office to print them on a cannon machine. I woiuld be delighted to have a fix that works.  :-(

Post time: 2013-3-8 18:25:04 |Show all posts
This actually worked for me. I'm on a MacBook Pro, 10.6.8. All I did was "reset the Print System" and added the printer back. The "spool area full" message went away, AND I could print again. Thanks for this suggestion. I understand, though, that it doesn't work for everyone.  

Post time: 2013-3-8 16:37:43 |Show all posts
FWIW, I've been having the same problem with an HP LaserJet 400 colour M451dn printer. Here is how I solved it:

In System Preferences Print & Fax, delete any and all references to the offending HP printer.
Then add a new printer - select IP as the method not Default, Fax or Windows. Enter the printer IP address into the Address box. Enter your preferred name into the Name box. The printer driver will now probbaly have picked a Print Using option that matches your printer. Don't accept this option, instead select Generic PostScipt Printer. Now finally hit the Add button.

On system 10.6 and higher you are then asked if there is a Duplex unit or other options - answer correctly. You are now good to go and the printer will be fast and responsive.

On system 10.5 and lower you will in the first instance not be able to print using the duplex unit. However the printer will be fast and resposive. To establish duplex printing, delete the printer (I know I didn't want to do this either). Then add a new printer as described above, but this time let the software automatically select an appropriate option for the Print Using option. You will then be asked about duplex units and you are good to go. Somehow this double cycle of creating a reference to the printer seems to do the job.

I don't know if each and every step is essential, but it has worked on 5 Macs in my office all of which were previously taking very long time (hours) to print documents.

Good luck

Steve

Post time: 2013-3-8 14:41:06 |Show all posts
My office of 20+ Macs are networked to an old HP 4100 that is also giving the error, spool area full. Power cycling, that is, turning the printing off and back on again, does not fix it. Asking each Mac user to reinstall their printer is a lot to ask, and may not fix the problem (according to what I've read here). Isn't there some way to reset the printer itself so that it removes the offending items in its spool?

Post time: 2013-3-8 12:44:24 |Show all posts
Hi all.  Sorry about the problems.  It's not something we normally run into, so it's going to be little steps to try and figure out what is gpoing on.  Normally, Spool area full suggest that printer is busy with the printing task.  I also saw the there already a suggestions for reset printing system, re-add the printer with no luck, which should help to fix it.

Can you  check whether new software available from Apple Software Update at first. Then repair disk permissions and reset printing system, re-add printer again. At same time, try the Restore Defaults under the Service menu.

Let me know the results please.


                       
                       
                               
        Say "Thanks" by clicking the Kudos Star in the post that helped you.
Please mark the post that solves your problem as "Accepted Solution"
I am employed by HP.

Post time: 2013-3-8 11:39:28 |Show all posts
Let me get some additional help for us.  Standby, please.

Post time: 2013-3-8 10:13:38 |Show all posts
Thank you for the idea, but yes lets assume thats in the basic troubleshooting steps, before turning to a forum, including the fact testing this on a clean install renders the same results.

Post time: 2013-3-8 08:15:32 |Show all posts
Let's reset the printing system:
- Go to System Preferences > Print & Fax
- Right (or control) click in the rectangle listing your printers and select Reset Printing System.
WARNING - this will delete ALL of your printers!
- Select the plus sign to re-add a printer. Look for the printer, select it and wait until the "Add" button becomes available. Click it.

Post time: 2013-3-8 07:11:14 |Show all posts
We have the same problem, Have had the printer for about 3 weeks been working fine now have spool area full error.

This is happening on macs that have been working fine, no updates or changes have been made during this period.

It is also happening on test machines which have not previously printed to this device.

All Macs running 10.6.8

Restarted Printer, Deleted queues and recreated, restarted macs, tried on previously unused machines with freshly installed current drivers. All the same.

Post time: 2013-3-8 05:22:19 |Show all posts
I recently started having the spool area full message with a 1415 as well after a month of flawless print jobs. The other Mac in our office has no problem. We connect wirelessly.

Have reset the print system and repaired permissions. Checked my HP for a diagnostics screen to do a factory restore but could not find it on the menu.

We have also turned the unit off and back on.

Help!

Post time: 2013-3-8 03:47:16 |Show all posts
The Spool area full usually translates into 'the printer is busy processing a job'.    This is usually temporary but if it stays, it could be from a print job that has hung the printer.  Usually powercycling printer will clear that.  If however the problematic print job is still in the printer queue, it might cause the same issue when it is automatically sent again.  To see if this is the cause, simply delete the offending print job from the queue and then powercycle the printer.   The Spool error message should be gone.  Now try printing something simple such as a few words from the textedit app.

If you are still having issues, you might also try deleting the print queue and recreating a new one.  Before creating the new one, use a web browser and type in the IP address of the printer.  Go to the networking tab and select the Network Identification section.  Change the Bonjour Highest Priority Service from the default IPP Printing setting to the 9100 Printing setting.  Select Apply.    Now create your new print queue as before (choose the printer thru the print browser).

Please let me know if either of the above helped.
                       
                       
                               
        Although I work for HP, my posts and replies are my own.

Post time: 2013-3-8 02:15:58 |Show all posts
Did you ever find a solution with the HP LaserJet 1415?  I was uanble to find a "diagnostics" setting on my printer or Mac to do the reset or "factory rest" as suggested.
I have searched for HP software updates - someone on another forum said this helped them - but none have appeared.  Do you hav any further suggestions?

Post time: 2013-3-8 01:12:25 |Show all posts
First do a printer test and see if the paper path is working, its under diagnostics.
If that works, then go down to configure, select the factory rest option, this will reset the printer and its internal memory (turning the printer off/on won't work)... this will not mess up your [U]pre-existing network configurations[/U]

I just did this.. and it worked.. it might work for you too!

Post time: 2013-3-7 23:24:59 |Show all posts
So I just ran the disk permission and repaired stuff, no luck, I am still getting the spool is full error.

Macintosh OS 10.6.4. on an i7 iMac.

Is there a work around for this?

Post time: 2013-3-7 21:25:30 |Show all posts
I am having the exact same problem here.

Actually, one of my document printed after 40 minutes.. The other didn't after that.

If someones finds the solution, let me know!

Post time: 2013-3-7 20:00:36 |Show all posts
OK, let's run with that.  Let's repair permissions:

Finder > Applications > Utilities > Disk Utility
Select the item just above "Macintosh HD"
Click "Repair Disk Permissions" on the bottom.

Post time: 2013-3-7 18:30:52 |Show all posts
I have the same problem Reset the printing system but no luck. I suspect it's a permissions thing.

Post time: 2013-3-7 17:08:46 |Show all posts
Have y'all reset the printing system?:
- Sys Prefs, Print & Fax
- Right (control) click in the rectangle listing your printers and select Reset Printing System.
WARNING - this will delete ALL of your printers!
- Select the plus sign to re-add it. Look for the printer, select it and wait until the "Add" button becomes available. Click it.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-9-17 01:30 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top