| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 923|Reply: 3

Scanning and printing issues with Lexmark x5410

[Copy link]

Post time: 2010-2-7 00:56:30 |Show all posts
With 10.5 I had no issue with printing and scanning using my Lexmark 5410 printer scanner combo. When I first tried to print I had to re-install the 10.5 drivers from lexmark as the Apple drivers did not work at all. once I got it printing I had some scanning to so I launched the Lexmark application to do so it did a preview fine and once I made my selections regarding dpi and what not and attempted to scan it got to 100% then just sat there like a monkey doing a math problem then the fans started running on hi speed so I looked at the processes going on and found that the Lexmark scanning application was running at 165% of the processor. Next I tried to scan using the image capture application scanned one item and attempted a second same issue this time the process was the Twain process was running at 165%. I know there have been many issues with HP Lexmark and others with scanning. I contacted Apple support they put me off to Lexmark, Lexmark put me off to Apple if any one knows of a fix for this it would be awesome to know. I know that 10.6.1 is due out soon with a few bug fixes I hope this one will be fixed and I hope it is soon
Macbook Pro Mac OS X (10.6) 4 gigs core2 duo 320 gig HDD

Post time: 2010-2-7 03:04:32 |Show all posts
I don't know why they say X5410 is not supported. I have a X5450, works fine using the OS bundled driver for "X5400 series", including printing and scan. I assume that X5410 should be using the same driver as well.
Reading your message, I suspect that your problem starts with your action of installing 10.5 driver. Try these steps:
1. Delete all of your current Lexmark drivers (sudo rm -rf /Library/Printers/Lexmark "/Library/Image Capture/Devices/Lexmark Scanner.app" /Library/Printers/PPDs/Contents/Resources/Lexmark* /System/Library/Extensions/Lexmark*)
2. Reboot the system and have the OS rebuild the extension cache (sudo touch /System/Library/Extensions) (Apple Menu =

Post time: 2010-2-7 02:13:53 |Show all posts
Ha Ha wow I am having the same problem. I got this printer free with me computer a few months ago. I need this printer to print stuff. I do not know whos's fault it is but someone needs to fix it.
Message was edited by: gypsumcaver
Macbook Pro Mac OS X (10.6.1)

Post time: 2010-2-7 01:43:18 |Show all posts
Now Lexmark is stating that the printer is flat not compatible with 10.6 but that I will need to purchase a new printer if this is the case that blows as I have only had this printer for about 3 or 4 months Lexmark is offering me a 20% discount on any lexmark printer that ***** rocks so I am out my $50 for this printer and I will have to spend an additional $40 on a new one so in the end $90 to end up with 1 working crappy Lexmark printer and 1 that will work with anything but my current OS. To add insult to injury they have windows 7 drivers out and ready for this printer but no 10.6
Macbook Pro Mac OS X (10.6) 4 gigs core2 duo 320 gig HDD
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-9-1 22:42 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top