| |
| | |

Printer Forum   

 Forgot password?
View: 8041|Reply: 59

Photosmart D110 - printer offline

  [Copy link]

Post time: 2013-4-9 17:50:50 |Show all posts
I have just connected my HP Photosmart D110 printer to my home network and all PC's successfully connect to and printed test pages.  2 days later, none of the PC's are able to connect to the printer all are showing the printer to be offline.  I go to the printer and verify the connection and everything shows on the status page that the printer is connected to the network - I have 4 or 5 bars, what my IP address is and that everything is fine.  I log into the Cisco E3000 router and it shows me the printer is indeed attached and the IP addresses match.  When I run the HP network troubleshooter software, it cannot find the printer either.  I have completely reset the printer to factory specifications and re-configured.  No luck.  The printer software was loaded from the CD on to each of the 5 PC's on my network and in each case it originally found the printer.  The only thing I did after the original setup was to activate the e-print service.  I have not tested that to see if it works.

Post time: 2013-4-13 07:50:40 |Show all posts
I have all the correct software installed. I've cleared out all the printer information. When I type in the IP address to add the printer using the internet printing protocol it says that there is an error with the network and it can't contact the printer.

Post time: 2013-4-13 06:19:47 |Show all posts
Get the latest software for your printer from the "Support & Drivers" link at the top of this page.

Post time: 2013-4-13 04:47:49 |Show all posts
I followed these exact instructions.... and it made the problem worse!  now it won't even show me the printers settings when I type the IP address into the page.  Be warned and don't follo these instructions!

Post time: 2013-4-13 02:56:29 |Show all posts
Do you have any HP software in your Applications folder?

Post time: 2013-4-13 00:57:03 |Show all posts
oops my mistake. I actually have osx Lion

Post time: 2013-4-12 23:33:34 |Show all posts
Let's reset the printing system:
- Sys Prefs, Print & Fax
- Right (control) click in the rectangle listing your printers and select Reset Printing System.
WARNING - this will delete ALL of your printers!
- Select the plus sign to re-add it. Click the'Default' tab.  Look for the printer, select it and wait until the "Add" button becomes available. Click it.

Post time: 2013-4-12 21:54:19 |Show all posts
I followed your previous instructions and set a static IP address for the printer.  I first tried to use the static IP of, but that didn't work.  After changing to that IP,  I wasn't able to access the printer through a browser window.  I ended up having to change the wireless settings back to the factory defaults and starting all over again.  I then used for the static IP and was able to access the printer through the browser window, but it still will not print wirelessly.  I continue to get an "unable to connect to printer" message in the print dialog box.  When acessing my router through a browser, I can send test pings to the printer using that IP address, and they're successful...but the printer won't print unless the USB is connected.  I've spent several hours trying various suggestions I've found here, to no avail.

Post time: 2013-4-12 20:43:21 |Show all posts
OK, follow my instructions above to set a static IP address.  Use the same IP I recommend above.

Post time: 2013-4-12 18:57:12 |Show all posts
I have an Actiontec MI424-WR and am using OS 10.6.8

Post time: 2013-4-12 17:39:56 |Show all posts
Let's set a static IP address for the printer:
- Print a Network Config Page from the front of the printer. Note the printer's IP address.
- Type that IP address into a browser to reveal the printer's internal settings.
- Choose the Networking tab, then Wireless along the left side, then the IPv4 tab.
- On this screen you want to set a Manual IP. You need to set an IP address outside the range that the router automatically sets (called the DHCP range). Your router uses the whole range, choose for your printer.
- Use for the subnet (unless you know it is different, if so, use that)
- Enter your router's IP (on the Network Config Page) for the gateway and first DNS. Leave the second one blank.
- Click 'Apply'.
Now, shut down the router and printer, start the router, wait, then start the printer.
After this you may need to redo 'Add a Printer' using the new IP address.

Post time: 2013-4-12 15:41:56 |Show all posts
version 10.6 with a qwest pk5000z

Post time: 2013-4-12 13:58:37 |Show all posts
What version of OS X?  What router?

Post time: 2013-4-12 12:43:50 |Show all posts
im just about to give up with this rediculous printer...

Post time: 2013-4-12 11:21:48 |Show all posts
I am stuck with the same issue except for my macintosh. The printer will connect for a couple minutes and then it will suddenly disappear and I have to restart the printer to get it to connect to my mac.

I have no idea why it's doing that and I've been trying to fix it for days...

Post time: 2013-4-12 09:38:33 |Show all posts
I've tried a number of things and am still getting the "printer offline" message when I attempt to print wirelessly.  I set up a manual IP address and powered the router & printer off and on.  The wireless network test doesn't find any problems--everything passes. I'm able to access the printer by typing the IP address in a browser, and I can print the "Print Quality Report" from the toolbox (without being connected by USB).  But I still get the "printer offline" message when I send a document wirelessly to the printer.

I opened the HP Setup Assistant to check the wireless connection and went through the process of setting up the wireless connection again, and received this message:  "The network configuration was successfully downloaded to the device. However to continue configuring the device in network, your Mac must have access to the device. So please make sure that your Mac has access to the Network : "(my network name)" and retry."  I've tried going through this process with the laptop connected wirelessly and using the ethernet connection, with the same results.

Post time: 2013-4-12 08:22:48 |Show all posts
No No No --- don't waste your time doing any of the checking and clicking (no offense to anyone, I spent hours last night doing it all)

the solution is so simple -- I have windows 7 now, so it may be a little different on your system --

go to start -- click on either control panel and then devices and printers -- or -- if you have a newer operating system, click on devices and printers

even if your printer is on the list, do this

click on :  add a printer

then the pages will come up -- be SURE YOU CLICK ON GET A NEW DRIVER -- or whatever the language says

it will auto populate the sentence that says something like:  use driver already installed -- DO NOT USE THAT ONE

ensure your printer is turned on and connected to your computer -- either wireless or with a usb cord -- I HAVE to print today, I chose usb cord --

then just let the hp installation wizard do all the work -- takes about ten minutes and problem solved !!

if you have issues -- don't panic -- just read what comes up on the screen

now, in windows 7, my computer makes a noise when the usb cord is plugged in -- I was using the front ports, and it did not make the noise -- this is a good usb cord -- so I moved it around back and ensured it made that connection noise

did a test run -- voila -- I have printing capabilities -- thank the good good Lord

I'm telling you, for a non - IT engineer like myself, computer issues will make you find Jesus !!!

Post time: 2013-4-12 07:21:03 |Show all posts
A new router may indeed fix the problem.  Do you have one you could borrow to test?

Another thing would be to make sure your old router has its latest firmware.

Post time: 2013-4-12 06:06:07 |Show all posts
I have the same issue as everyone else, where the printer seems to go offline and cant print.

Although in windows 7 if i go turn on the printer from sleep mode (its sleeping saving energy, not off) and wait a few minutes

i can print fine.   IN Vista, I have to do the same thing.

In XP, i have to shut off the router, wait, turn it back on, then it seems to go tell the printer hey im still here.

I have the printer at a static address wayyyy outside the dhcp range.

I shouldnt have to go turn on the printer from sleeping every time I want to print.

Do i need a 2010 router by chance? Is that the issue?  Mine went out of life in 2008, ANd i have the latest

firmware.  I even downloaded the program and utilities suggested, doesnt help it the next time i need to print.

So will a new router fix the issue so all operating systems see it ALL the time?

Post time: 2013-4-12 04:49:59 |Show all posts
Each device on a network needs to have a unique IP address.  If you are going to assign static IP addresses it is most effective to assign them outside the router's DHCP range (the range of addresses that it pulls from to assign automatically).

An alternative is to assign IP addresses in the router, then you can assign them within or outside the DHCP range.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-26 21:26 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top