| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 435|Reply: 3

Lanier LD 045 / AT&T Uverse compatibility issues

[Copy link]

Post time: 2013-5-6 10:36:36 |Show all posts
Customer  switched their Internet from AT&T DSL to  U-verse,  I can get the machine to print, but it will no longer scan and send as e-mail, despite hours of being on the phone with AT&T tech sopport, most of that time, just trying to get a warm body on the phone, still have not got to work despite programming in the the DNS and SMTP and IP and Gateway settings.  Somebody must have also ran into this issue.  AT&T says that once you go to U-verse they will not put you back on DSL.  

Post time: 2013-5-6 15:50:02 |Show all posts
Do you have a login and password inputted?  It just may not work.

Post time: 2013-5-6 14:14:41 |Show all posts
Well when I do try and email a document  it comes up with an SMTP error, seems the machine will only work on port 25 and Uverse uses port 465, the AT&T guy said he turned off the block on port 25 but we still cant get it to work.

Post time: 2013-5-6 12:19:21 |Show all posts
This is the number one reason I do not use e-mail unless the customer has there own SMTP server.  With that being said, sound like you have a SSL issue.  This copier may or may not be able to do SSL authentication even if you set the SMTP port to the correct one.
Try setting up a G-mail account for the customer.  Then again sometime g-mail requires SSL to work.
You could try upgrading the firmware of the copier to see if that helps, otherwise you may have to go another route.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-8-30 18:15 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top