| |
| | |

Printer Forum   

 Forgot password?
View: 1261|Reply: 7

I have an Epson Workforce 633 printer - it is both printing

[Copy link]

Post time: 2012-11-13 13:51:51 |Show all posts
I have an Epson Workforce 633 printer - it is both printing and copying but it is not scanning. When I scan to PC( PDF) using "Last used" option I get a message "Comunication error. Make sure the computer is connected , then try again. Any suggestions on how to correct this   
                                                    Submitted: 462 days and 23 hours ago.                                                                            Category: Printers                                                                    Status: CLOSED                                                                                                                                          

Post time: 2012-11-14 00:38:08 |Show all posts
To make sure you can return to me, please favorite or bookmark this page, or use this web address (write it down): http://is.gd/Q25IGa
Now, turn off your router, and unplug it from the wall outlet > Turn off the computer, and turn off the wireless printer.
Wait one minute, and then plug in the router, and turn on your computer and printer again > Wait for about 5 minutes, then try to print again, see if it works now
If not, reinstall the printer using the cd that came with it and see if the original scan function is back.   
                                                                                                                    [td]Expert: [/td]Bernie                [td]Category: [/td]Printers                [td]Pos. Feedback: [/td]95.9 %                [td]Accepts: [/td]1997                                [td]Answered: [/td]12/1/2011

Post time: 2012-11-13 23:12:29 |Show all posts
Yes, I have scanned before. I did go into Epson Scan and scanned from there - so that will solve the problem for the time being although I would prefer to scan from the buttons on the printer.   

Post time: 2012-11-13 21:24:46 |Show all posts
Have you ever been able to scan to the printer wirelessly before, or is this the first time you're tyring?
Also, click Start > All programs > Epson > Do you see Epson Scan settings in there?   

Post time: 2012-11-13 19:58:06 |Show all posts
I deleted the printer and reinstalled from the CD - the problem still persists. It prints but it doesn't scan - getting the same communication error   

Post time: 2012-11-13 18:41:32 |Show all posts
Thanks, XXXXX XXXXX the particular computer that is giving the error is on the network and can print to the printer just fine (please let me know if it isn't).
Take these steps on that computer:
Click the Windows Start button > Control Panel > under Hardware and Sound click Printer > Right click and delete your printer, then restart the computer
Click Windows Start button > Control Panel > under Hardware and Sound click Printer
Now click Add a network, wireless or Bluetooth printer > Select your printer from the list and finish the remaining steps
If still no printing, just install the cd that came with the printer to that computer and reinstall the printer as a network/wireless printer during setup. If you don't have the cd, let me know.

Post time: 2012-11-13 17:18:55 |Show all posts
It is a wireless connection (the wifi signal is on) and I am using vista - it is a Dell computer.   

Post time: 2012-11-13 15:20:07 |Show all posts
Optional Information:
Make: Workforce 633
                                                                                          Posted by Bernie            462 days and 22 hours ago.                                                                    Hello, and thanks for asking your question. My name is XXXXX XXXXX X will be your expert today.
Does this printer connect directly to the computer by a USB cable for printing, or is it wireless?
Also, are you using Windows XP, Vista, 7, or Mac?
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-23 03:51 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top