| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 743|Reply: 6

I have an Epson 4900 that now has a 1433 error and will not

[Copy link]

Post time: 2012-10-16 16:34:34 |Show all posts
I have an Epson 4900 that now has a 1433 error and will not work   
                                                    Submitted: 33 days and 10 hours ago.                                                                            Category: Printers                                                                    Status: CLOSED                                                                                                                                          

Post time: 2012-10-17 00:42:27 |Show all posts
Hello, I am Engineer John C., I will be your expert today.
Error 1433 means "IS Unit position sensor error". I'm so sorry and I know you don't want to hear this but unfortunately this issue is a major one and will need to be repaired by an Epson technician.
Please call Epson at(NNN) NNN-NNNNin order to make an appointment.
Please note I do not work for EPSON so please do not leave me a negative feedback if you are not satisfied with them.
If you are satisfied with my effort, please leave me a feedback below (Good or Excellent is very appreciated), then click Submit. It is extremely important for me to receive your positive rating.
Please do not shoot the messenger.
Thank you
Engineer John C.
   
                                                                                                                    [td]Expert: [/td]Engineer John C.                [td]Category: [/td]Printers                [td]Pos. Feedback: [/td]97.7 %                [td]Accepts: [/td]4970                                [td]Answered: [/td]2/3/2013

Post time: 2012-10-16 23:23:22 |Show all posts
thank you
   
               

Post time: 2012-10-16 21:58:50 |Show all posts
Hello,
We will continue to look for another Professional to assist you.
Thank you for your patience,
Michelle   
               

Post time: 2012-10-16 20:55:05 |Show all posts
I am ok with waiting , thanks

   
               

Post time: 2012-10-16 19:40:03 |Show all posts
Hello,  
It seems the professional has left this conversation. This happens occasionally, and it's usually because the professional thinks that someone else might be a better match for your question. I've been working hard to find a new professional to assist you with your question, but sometimes finding the right professional can take a little longer than expected.  
I wonder whether you're OK with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.  
Thank you!
Michelle
   
               

Post time: 2012-10-16 18:04:33 |Show all posts
Optional Information:
Brand: Epson
Model: 4900
Type: Home printer
What have you tried so far?: Just on and off, removed power cord, it did start working 2 weeks ago so I cleaned the print heads and everything was ok , I have never printed an image . 1433 has come back.
                                                                                          Posted by printerexpert            33 days and 8 hours ago.                                                                    
HI, please try these steps and let me know how it goes,  you may have to download and upgrade the firmware of the printer and install it from this link attached.
Firmware download link
Without turning off the printer, disconnect the USB cable from the rear of the printer if using wireless or ehternet connection then skip to the next step.
Remove the cartridges from the printer.
Remove the papers from the tray

Wait until a message to insert the cartridges displays. If you do not see a message within a few minutes, follow the next step.
Disconnect the power cord from the back of the printer.
Wait 60 seconds.
Reconnect the power cord. If the printer does not automatically turn on, press the Power button.
Reinsert the cartridges, and then close any open doors on the printer.
If you receive a prompt to print a calibration page, do so.
If you disconnected the USB cable, reconnect it to the rear of the printer.
Try printing again let me know how it goes.


I tried this several times,  the only message I did get was to close the right and left cartridge door, it did not say to reinsert the ink cartridges, or to load paper , or to callibrate.
I pulled the power cord and waited 60 seconds, it would not turn on. I pressed on and in about 20 seconds it went to the code 1433 and said to , power off then on , if this does not work call for service.  
turn the power on open the cover and remove the cartridges close the door and let me kwow what error you get?
The same code 1433, it does not even say to insert cartridges,
1433 is a unit position sensor error, as per epson error codes, that is all I know. this is an unused printer but the warranty has expired and there is no service available unless you ship it out of state.
the error is triggered by the ink cartridges it must be dried out remove it and shake it will and then install it. you may have to run a reset counter for the cartridges and let me know how it goes.
remove what , all the ink cartridges ? how do you run a reset counter for them ?
reset ink levels of some older Epson cartridges is with software from SSC. You can download it for free from: http://www.ssclg.com/epsone.shtml.
please try this steps before doing a reset to the cartridges
remove the cartridges from the printer.
unplug the power cable from the printer
wait for 3 mins
open the cover and manually move the carriage head from left to right 5 to 10 times without installing the cartridges
turn the printer on and see if the error persists.
then install the cartrigeds
They are all out, the only thing I can move a spring loaded plastic plate, and it moves front to back, not left to right
do you mean the carriage head where the cartridges sit?
also this not sure why because the printer really has not be used only some print test and head clean and allignment
yes the cartridge head
try to remove all the cartridges and then try to move the carriage in and out as much as you can if you have a wooden stick try using that but do not force to hard to push and pull.
ok I pushed them in and out 10 times each, but without a stick...and have turned it on again, and the same code has displayed again.
let me open the question to other experts for there views as i believe the error is striggered to to carriage movement however you may try to get more info from other experts as they might have a different solution.
do I just wait to hear back or find someone else to ask ?
please dont wait you will get an email notification as soon as an expert answers.
   
               
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-11-22 17:56 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top