| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 304|Reply: 1

HP Photosmart 5510 unit. Error message 2081883393 : Failed to get device

[Copy link]

Post time: 2013-1-20 10:56:56 |Show all posts
I run a new DEL XPS PC which has Windows 7 Prof installed. Within this software I have installed Windows XP in the Vertual PC application so I can also run old XP software.

I have loaded the HP Photosmart 5510 software in the Windowsnd all is ok e.g. Printing scanning etc. I then tried to load the same software into the Windows XP and it will not work. If try to complete the installation process but the instructions just keep being repeated on the screen. When I try to uninstall the software from Windows XP  I get the error message - Error - 2081883393 : Failed to get device .

Can you tell me what is wrong and and why I cannot uninstall the software so I can start from the beginning.

Post time: 2013-1-20 12:20:46 |Show all posts
From what you are describing is that you have created a dual boot Win7/WinXP machine, but you cannot access the printer on the XP portion. Have you tried downloading the XP software for the printer from the HP website?
Here is that link: http://goo.gl/b3R29
Let me know and have a great day!
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-10-25 10:13 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top