| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1272|Reply: 7

HP LaserJet 4200n Error 13.01.00 Jam in Tray 2

[Copy link]

Post time: 2010-1-31 02:03:34 |Show all posts
Have checked and can not find any paper or any parts of paper any where inside printer. In fact the printer looks almost new as far as cleanliness goes. What could be the problem?

Post time: 2010-1-31 06:01:15 |Show all posts
Well replaced the lift motor and the tray now lifts like it's supposed to do, however still getting the 13.01.00 Jam in Tray 2 error. The description from the diagnostics page reads "13.01.00 PAPER FEED 1, PAPER LATE JAM". Any further ideas?

Post time: 2010-1-31 05:34:37 |Show all posts
Great!! Just find the LIFTER MOTOR ASSY from the part number I gave you and fix it.. The problem is that the wire breaks on that motor. If you are looking at the printer, the motor in under the rightside cover.
Let me know if you have other questions or need help.
Nick

Post time: 2010-1-31 04:47:36 |Show all posts
You had it that time. Four times out of five it didn't lift. Same error on the time it did lift. What would my next step be?

Post time: 2010-1-31 04:17:16 |Show all posts
I'm sorry I thought you were talking about a hp4000.. I want you to check to see if your tray is even lifting. Cause if it's not the paper can't pick which would give you a 13 error. And if your tray does not lift the problem lies in the LIFT MOTOR RM1-0033
Try that and get back to me..
Nick

Post time: 2010-1-31 03:43:15 |Show all posts
Nick, I only see two rollers in the middle and they aren't half-moon shaped. The two rollers have plenty of tread left on them.
I've look for documentation that will describe the parts individually but can't seem to find any.
It doesn't look like any shaft has been broken off, then again it's kind of hard to tell without good documentation that have illustrations of the parts. Any other suggestions?
Been busy or would have responded sooner.

Post time: 2010-1-31 03:04:39 |Show all posts
Have you looked at the pickup assembly? I have a multitude of 4150's that constantly break the pickup assembly (there's a plastic shaft that joins the P/U motor to the P/U assembly) HP has a kit to help resolve apparently this is caused from overloading the tray. I have the kits installed but still break the things - might be a similiar issue on the 4200.

Post time: 2010-1-31 02:41:53 |Show all posts
Have you checked the Pick Up rollers? Do they look ok, They will have tread like a tire on them. If they look like slicks then you need to replace them. Also there are 4 1/2 moon shaped rollers under the printer in the middle. If you pull out the tray and look inside you will see what I'm talking about. But with a 4200 they should be ok. Let me know what you find.\
Nick
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-10-24 05:29 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top