| |
| | |

Printer Forum   

 Forgot password?
View: 289|Reply: 2


[Copy link]

Post time: 2010-6-8 14:23:23 |Show all posts
Also on the display is "798:lib_barracuda.c" I have tried unplugging the power and reconnecting. Same error appears on start up.
This link also didn´t also work:
Can somebody help me?

Post time: 2010-6-8 18:11:10 |Show all posts
Make sure unit is connected directly to the wall jack.
After connecting the printer to the wall jack , perform the steps below.
Steps to perform the POwer cycle.
1. Remove all the cables from the printer except the power cord,
2. Turn on the All-in-One.
3. Remove the power cord with the printer switched on.
4. Wait for 30 seconds.
5. Plug in back the power cord and let me know.
If still persists, Please check the warranty of the unit and replace it.
If the unit is not under warranty , it needs to be serviced.

Post time: 2010-6-8 16:12:18 |Show all posts
Make sure unit is connected directly to the wall jack.
If still persists, unit need to be get serviced.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-23 04:03 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top