| |
| | |

Printer Forum   

 Forgot password?
View: 4223|Reply: 7

Error 59.99 on Color LJ 3500

[Copy link]

Post time: 2010-1-31 05:18:33 |Show all posts
Brand new color LJ3500 out of the box. Followed all unpacking and set-up instructions but continually get Error 59.99, even after repeatedly turning on and off.

Post time: 2010-1-31 06:28:29 |Show all posts
same problem over here
only at start up
sometimes restarting the printer is enough to bypass the problem
is there somwhere more tech info available ?

Post time: 2010-1-31 06:28:26 |Show all posts
I am geting the same error message (59.99), but don't know which one of the 4 problems listed above it is from. Can someone send a link to to a troubleshooting guide/PDF where I can look this up and order the correct replacement part or parts? Or can this be done through the control panel? Many thanks!

Post time: 2010-1-31 06:10:50 |Show all posts
I have finally fixed a 59.99. LJ2840 that came to me with a blown Power Supply. I changed the PS and then got the 59.99 secondary transfer (t2)clutch error. When i was going back to check all my connections to the PS I noticed that cap goo was sprayed onto the HVPS and that a resistor and diode were blown. I changed the HVPS and no more 59.99 error.
I know that this might not relate to the 3500/3700. I have a 3500 and a 3700 that show the 59.99 error. On one i have changed all motors/gears and the feed/pu assembly. I will get a chance to change the HVPS on them in a few days. I will post if that works on the 3500/3700.

Post time: 2010-1-31 05:42:09 |Show all posts
Thanks, but I was asking whether anyone has actually fixed this and what they did to fix it. I can read a manual just fine! But I would rather hear some real world experience when the book list so many possible solutions.
So, has anyone actually repaired this, and what part was the problem?
Greg Prevost
Service Manager

Post time: 2010-1-31 05:34:53 |Show all posts
.. same fixes as the above. They are almost the exact same printer.

Post time: 2010-1-31 05:26:54 |Show all posts
I am getting the same error on a LJ 3700. Did you ever manage to resolve this, and if so, what fixed it.
Greg Prevost
Word Systems

Post time: 2010-1-31 05:25:52 |Show all posts
Hello Eoin,
59.99.00 An error occurred in the secondary transfer engaging mechanism.
1. Faulty secondary transfer engagement sensor. Replace the secondary transfer engagement sensor.
2. Faulty secondary transfer engaging solenoid. Replace the secondary transfer engaging solenoid.
3. Faulty feed motor. Replace the feed motor.
4. Faulty DC controller PCB
Action: Replace the DC controller PCB.
Best regards,
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-26 06:01 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top