| |
| | |

Printer Forum   

 Forgot password?
View: 2918|Reply: 2

Epson R220 2 red lights flashing, not waste ink

[Copy link]

Post time: 2011-8-21 09:14:40 |Show all posts
I have a little-used R220. It was printing well but suddenly the 2 red lights started flashing and I can't print. I use MIS inks and resetter. I tried the SSC but the counter said only 8478 and max is 46750. I reset it anyhow just to see. It reset the counter but it didn't stop the lights flashing. Checked for any "foreign objects" inside, bits of paper, etc. When I turn on it goes through a normal cycle, head moves back & forth, all normal start up stuff, then just when you would expect it to park ready for action it stops in the ink replacement position with 2 lights flashing together. Had the covers off looking for anything suspicious but didn't see anything. What else does the red light flashing signal besides waste ink?

Post time: 2012-3-13 07:18:17 |Show all posts
could be an ink diaper, try to look if your printer is gunked up with ink (it could cause the problem). Try to bleed the capacitors. do it  by unplugging the printer then try holding in the power button. and what ink did you use? re manufactured or third party ink can cause a problem..

epson ink       

Post time: 2012-3-6 11:24:25 |Show all posts
Try holding the two leds that flash down while turning the printer on.  Worked for me.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-26 21:13 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top