| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1141|Reply: 19

DC12 not printing from Bypass tray

[Copy link]

Post time: 2012-9-23 12:26:26 |Show all posts
Hi. My newly installed (but not new) DC12 (with Fiery X12 RIP) won't print to the bypass tray (tray 5) yet it did so yesterday. I get a message on the RIP saying "Selected paper size is not available" despite the tray setup on the printer and the printer driver matching.

Any clues to solving this is highly appreciated, thanks in advance.

Post time: 2012-9-24 18:06:16 |Show all posts
great to know you are going nuts. some times we all go that way.

Which paper size are you trying to give in the command workstation

Post time: 2012-9-24 16:56:50 |Show all posts
I've just installed the composite patch and also patch 1-56ps that I see mentioned in other threads. It still won't print from the bypass even with the driver for fiery x12 ver 1.5 vith composite patch, or the one for SP2 for that matter.
I'm going nuts now!

Post time: 2012-9-24 15:51:30 |Show all posts
Hadn't seen this when I replied that you had said I shouldn't install this, Ill give it a try then

Post time: 2012-9-24 14:47:32 |Show all posts
Hi David, Tray 5 is available in both PS and PCL drivers but it will just tell me the paper size is not available on the RIPs display as well as in Command Workstation (the printer does not give any message).
I can choose tray 5 in the job from Command Workstation but with the same result.

Post time: 2012-9-24 12:55:25 |Show all posts
when you give print are you able to use tray 5 in the driver?. have you tried in PS and PCL?

you had said earlier you are not able to select tray 5 when the job comes to command workstation, is that correct?

Post time: 2012-9-24 10:57:37 |Show all posts
Yesterday Xcopytech told me that the fact that I have SP2 it already includes the composite patch. Also I have tried all the XP drivers I can find on the Xerox page including the Win 2000 one as well as one I got from the RIP itself, all give the same issue.

Post time: 2012-9-24 09:15:49 |Show all posts
download composite patch from xerox site, install it and then download driver for fiery x12 ver 1.5 vith composite patch.

maybe your print driver is different then fiery system software version

Post time: 2012-9-24 07:25:38 |Show all posts
Yes, that's right, copying all sizes and thicknesses fine, printing any size or thickness not working

Post time: 2012-9-24 06:07:55 |Show all posts
let me get this right , you can copy from tray 5 in any size , any thickness. You cannot print from Tray 5 from a4 to 12x18 any thickness. is that correct?

Post time: 2012-9-24 04:40:04 |Show all posts
Hi David, yes I can copy to 12x18". This morning I also tried to do an align trays on tray 5 from Workstation just to see if it would work, it didn't.

Post time: 2012-9-24 03:04:30 |Show all posts
are you able to select 12*18 on tray 5 in copy mode . you might have to activate the extended paper size option in the service mode

Post time: 2012-9-24 01:10:14 |Show all posts
Thanks, I'll stop the download right away

Post time: 2012-9-23 23:36:11 |Show all posts
Yes, I've tried that and it still says "Selected paper size is not available"

Post time: 2012-9-23 22:20:20 |Show all posts
do not instal composite patch
composite patch is for version 1.5 not for 1.5 sp2

ver 1.5 sp2 is newer and have composite patch in installation files.

Post time: 2012-9-23 20:35:56 |Show all posts
are u able to change the settings to Tray 5 bypass in command workstation and does it work then?

Post time: 2012-9-23 18:59:35 |Show all posts
        I haven't tried working on the connector but I realised that the bybass works just fine when I copy. I've tried all the drivers that I've found for Windows XP on X's site plus the one that was on the fiery itself. No joy.
I've got the X12 v. 1.5 SP2 with the following patches installed:
1-IT20F
1-K32ZJ
1-i7sg8
Could it be needing a patch like the composite patch (over 400MB)?

Post time: 2012-9-23 17:02:48 |Show all posts
I remember a little about this try going to mother x's web page and download the lastest driver to match your os don't use the one that comes on the cd suppiled with the copier

Post time: 2012-9-23 15:30:27 |Show all posts
Thanks, I'll try that

Post time: 2012-9-23 13:42:29 |Show all posts
Loosen connector PJ-416 on the main IOT PWB
Reseat the connector
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-8-20 06:36 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top