| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 543|Reply: 14

Canon MX310 paper jam

[Copy link]

Post time: 2012-12-8 14:32:56 |Show all posts
I cannot clear the paper jam error. I have tried to clean the rollers and I have looked all around the inside, there is NO paper anywhere. I have turned it off (for several days) and back on. I cannot do anything with the printer because it has the alarm light on and it says to clear the paper jam.
--Canon PIXMA MX310 All-In-One Printer

Post time: 2013-1-3 23:32:12 |Show all posts
I was also following the advice of gclanton and dgartner but I did not hav as much luck.  The black switch has a bottom piece that bends and somehow that piece broke off when I messed with it.  Where initially pushing the black switch back had cleared the jam, it happened again and again and as I kept "fixing it", it must have broken.  I vaccumed the area to get rid of debris (by the way, if you do this inside, be careful because there's a spongy thing that can end up in your vaccum) and I almost had it all working when I noticed that the paper feed started not working and started saying constantly that it was out of paper.  So I looked carefully at the rollers and noticed a black thing under the white rollers inside the printer so I got some tweezers and pulled it out and it was the piece of the black switch that broke off.  Now I'm permanently in the mode of the thing thinking it's out of paper!  I guess I didn't get as lucky as those above.  If you play with that black switch, I suggest extreme care not to let it break.  It has this bottom piece that I think is supposed to tuck under and back and that's what broke.  Perhaps when I noticed it was tucked under and back it was already broken and wasn't even supposed to tuck under and back.  I guess I'll never know.  I wish Canon would do something about that swtich and the vulnerability!  Can't they protect the inside of these things from getting debris in there?  In my case I had the back paper feeder open for years and I think some debris must have gotten in when my husband for some reason $%%^^^& decided to close it along with all its dust and dirt that accumulated over the years.  Darn it!!!!

Post time: 2012-12-31 22:50:25 |Show all posts
My switch was moving but must not have been far enough. Pushed on it a little with a knive and now it is working. Probably only till the next jam

Post time: 2012-12-29 09:17:00 |Show all posts
I had the same problem.  After calling Canon, they wanted to sell me a new printer.  I took the printer and turned it upside down and shook it.  Out came a marker that was in the printer.  You couldn't see the marker even with the printer open with it right side up.  Now it works great!

Post time: 2012-12-27 23:21:48 |Show all posts
The advice here was helpful. Paper seems to jam under what others have described as a switch located an inch or so from the left end of the white translucent bar. Getting shreds of paper out leads to acuteCanon rage. I did it this way. Find some v thick paper or thin card or plastic, and cut into a wedge shape. Then cut a square notch in the daigonal edge you have just cut. Feed the wedge in as far as you go, but on the diagonal, so that a corner gets to the feed slot first. With some wriggling and expletives, you can get this corner to protrude. You now need to raid the kitchen draw to find something akin to very long tweezers, so that you can grab the protruding corner. Then, gently work it back and forth and square it up, until you can pull it through in such a way that the notch you cut earlier can get behind the blockage and ease it forward and out. You might need several passes to get everything out, and a lot of patience.

Post time: 2012-12-26 22:20:45 |Show all posts
Smash it - i just did and i feel so much better  - what a piece of ****

Post time: 2012-12-25 12:40:09 |Show all posts
Cuando se atasca el papel y tiramos fuerte del mismo por el alimentador-en sentido contrario a la alimentación normal del papel- podemosdoblar o romper la pieza que detecta que hay papel. Se trata de unapieza negra en forma de L y se puede doblar o romper la parte inferior.Si esto ocurre pese a que lleva un muelle, la parte alta de la L nollega a la posición correcta y no interrumpe un detector de luz. Lapieza negra en forma de L se encastra en una pieza blanca que tiene 8rodillos y se encuentra tapada por la pieza/rueda que mueve el papelpor la impresora.
Alguna de las soluciones que empleaban un plástico para forzar esapieza negra en forma de "L" pueden funcionar. Lo correcto es desmontartoda la impresora -muy complicado- y sustituir la pieza en forma de Lque tiene la inscripción T1-4.
Desde España
When the paperis blocked and we throw away strong of the same one by the feeder - infelt opposite to the normal diet of the paper - can double or to breakthe piece that detects that paper is inside. It is a question of a black piecein the shape of "L" and it you can double or to break the low end. Ifthis happens even though it takes a dock, the highest part of the Ldoes not arrive to the correct position and it does not interrupt alight detector. The black piece in the shape of "L" is putting in awhite piece that has 8 rolling pins and covered by is found thepiece/wheel that the paper moves for the printer.
Some solutionsthat a plastic to force that black piece used in the shape of "L" canwork. The correct thing is to desmonted all the printer - verycomplicated - and to substitute the piece, part numer T1-4.

Post time: 2012-12-23 15:43:59 |Show all posts
I used the same method gclanton and dgartner1 used with card stock to push the black lever switch. There was a small grey piece of plastic that was resting under the black switch. I used a thin wood skewer to push this piece back and up, from the black switch which was then able to sit in its proper position. The first time I printed, it printed one page and the jam alarm came back. The foreign object had fallen back to interfere with the switch. It's too big to pull out thru the switch space so I pushed it back further out of the way. So far it's printing normally but as long as there's something in there I think I'll occasionally get the jam again.

Post time: 2012-12-21 10:38:03 |Show all posts
Thank you so much gclanton and dgartner, it turned out that there was a single staple wire stuck in between the rollers (probably fell off a document I was copying),  i used a plastic flexi card, usually used as prepaid phone cards in the Philippines and it worked just fine.  Another useful tip, if you want to know the exact position where a foreign body is dislodged between your printers rollers, try printing a document first and wait until the printer's alarm is set off, then pull out the unfed part of the paper from the paper feeder, look for the crease on the side of the paper that was supposed to be fed on the printer, voila!, you will know exactly where the foreign body is located.

Post time: 2012-12-20 08:41:30 |Show all posts
Thanks to Gclanton and Dgartner.... located the "switch"... which was being blocked by ...of all things a small dark chocolate wrapper....I scooted it as far back as I could with a piece of wire then made a tiny gaff using a chopstick and a fish-hook to take it out from the back.

Post time: 2012-12-18 23:38:10 |Show all posts
turn the printer upside down while looking into the paper feeding tray and give it a few strong shake, and most often than not a foreign object will guiltily come rolling out from the deep of the printer. Mine is a thumb tack ;)
L.L.

Post time: 2012-12-15 16:11:21 |Show all posts
I love reading all of these McGyver posts on how to fix things with common objects! My problem was a consistent "paper jam" message, but no paper jam visible no matter how hard I looked. Tried turning it upside down and shaking it like gazer loki suggested, to no avail. Tried shoving paper in the back but could not get it to go through the roller. Finally I took out the flashlight again and looked, REALLY LOOKED, into the tiny slot where that switch is just above the roller (the switch is not so easy to find, but the tiny slot is -- it's about the size of a pea but square, about an inch from the right end of the roller) -- and voila! There was a teeny piece of paper stuck in there. It took a couple firm tugs with a sharp pair of tweezers, but I got it! Hooray -- and thanks for everyone's posts. It was a combination of efforts!

Post time: 2012-12-14 13:29:34 |Show all posts
open the printer where the paper for printing is put in.
At the back left hand side there is a white long piece and either side a white piece with a small square on it.
Use a longingish screwdriver and push this gently down. It will click back into place quite easily.
Note: this tops the paper from feeding in and needs reseting after a jam.You will know all is OK when a sheet of ordinary paper is put in > touches the feed roller above the white bits, and is level across the paper feed area.

Post time: 2012-12-13 08:34:44 |Show all posts
Well, it's 2010 and all these "fixes" were in 2009.  I have tried them all: shook it every which way, sucked it, blew it, reset the white switch and played with the black switch - nothing works.  The white reset switch moved downward & clicked, but no difference.  The black switch rocks back & forth but won't stay up.  I bet a hand grenade would "fix" it!!  I give up!
Steve

Post time: 2012-12-11 21:59:57 |Show all posts
"Gclanton" had it right.
I had the same problem today. I ended up taking a piece of paper and from the back side started lightly forcing the paper in the back slot. I had the top cover open where you replace the ink cartridges. Towards the back you can see the paper start coming into the printer next to some rollers. On mine there was a small black switch about an inch from the right in the middle of the plastic piece above the rollers. Once I started pushing this paper in I could see this switch was stuck in the down position. After several minutes of pushing the paper in and out the switch moved up and out of the paper path. I then pulled out the paper and hit the ok button and it cameon line. This may work better with a piece of card stock.
That switch is the issue. I ended up finding an object lodged against the switch. Needed a flashlight, plastic giftcard and a tweezers to get it out. Works great now.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-8-23 07:19 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top