| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 2196|Reply: 10

Bizhub C252 email

[Copy link]

Post time: 2010-7-15 22:20:08 |Show all posts
I've got a Bizhub C252 which I'm starting to enter email addresses on. One user in particular is another company that shares the same building as us but doesn't have any users in our AD.
I've tried scanning to his 'external' email address but it comes back with login errors.
Not sure if this is something that I should be able to do or whether I'm missing something.
Thanks

Post time: 2010-12-5 19:41:19 |Show all posts
I had the same problem. The resolution was changing the relay settings in exchange server.
Issue: Microsoft Exchange Automatically rejects external email messages but will send within the exchange server.
Solution: Go into exchange server/SMTP Virtual Server/Properties/Access/Relay/ add ip address of Copier in the exception list and walla

Post time: 2010-11-21 12:45:12 |Show all posts
TheOwl is recommending making settings on the exchange server that the copier is trying to email through, not settings on the copier itself. The mail server has to be set to allow relaying, both internally and externally to the domain. Also, the server can be set not to allow relaying unless it's from an account registered with that server. Contact your clients IT people for help with that. They can also tell you if you need to setup SMTP authentication for example.

Post time: 2010-11-7 05:49:05 |Show all posts
Ok, well if I create an email address such as copier@domain.com, how would that then know how to relay it to an external address?
I'm wondering if this goes a bit deeper. Just noticed that SMTP authentication isn't turned on. Turned that on and entered our admin login and domain name, but I got errors scanning to email internally.
Does anyone have a guide or anything on how it should be setup on a domain properly, I can't find anything online.
Thanks

Post time: 2010-10-23 22:52:58 |Show all posts
Try setting up a mailbox for the copier to use. Sometimes domain name authentication (ie. @yourdomain.com) isn't enough and your server requires that the device has a registered mail account.
This mainly has to do with the way the machine send email as it uses SMTP Relay. Sometimes it's authentication that stops the relay, sometimes it's because relaying isn't allowed on your server.
I have a lot of customer sites that do this and we recommend it so that users can't send sensitive documents out of the building without sending it to themselves first. At least that way there is a log of who sent what.

Post time: 2010-10-9 15:56:51 |Show all posts
ok just found out that with that setting, no one could print anything, it all got deleted due to login error, guessing I missed something

Post time: 2010-9-25 09:00:44 |Show all posts
ok I've gone into the network settings and entered the WINS addresses under SMB and our domain name under DNS Default Domain Name.
When I restarted the copier, it told me it was logging into an external server and from what I can see, there are no errors.
Tested a scan again to my external gmail account and still errored.

Post time: 2010-9-11 02:04:37 |Show all posts
hmmm not sure if it's part of the domain and I can't see an object for it in the AD

Post time: 2010-8-27 19:08:30 |Show all posts
Make sure the copier itself is part of your Domain, and if possible a member in you AD.

Post time: 2010-8-13 12:12:23 |Show all posts
Normally obviously I can email to external users, it's just from the copier/scanner that it's giving an error.

Post time: 2010-7-30 05:16:16 |Show all posts
Scan to internal email is ok, but not external? If so then likely a mail server setting, usually to do with relaying of emails or something like that..
I don't remember the specific setting in exchange to turn this on/enable it, but someone else might!
Regards!
A.
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2014-9-22 06:13 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2014 OASQ.

To Top