| |
| | |

Printer Forum   

 Forgot password?
View: 1011|Reply: 8

AR337 error H4-01

[Copy link]

Post time: 2010-8-13 12:02:03 |Show all posts
I have a AR337 with the H4-01 error, I got new fuser on the unit with the same result. What else can I check or do?, ASAP please.

Post time: 2010-12-5 19:30:59 |Show all posts
Believe it or not...we tried all these things and failed (including replacement of the PCU board and flashrom). Noticed a tech tip on SharpNet regarding the IC22 EPROM chip on the ICU board.
Replaced it (VHiAT28C64B-1 ?) and the problem never returned. I think it was also throwing some U-? codes alternately every time the H4-01 would appear.

Post time: 2010-11-21 12:34:52 |Show all posts
See above:

Post time: 2010-11-7 05:38:45 |Show all posts
I have the same code on the same copier h4-01, had changed the upper fixing roller, both thermistors had been replaced 2 months ago, I think it might be the thermoswitch, the lamps do not come on, after resetting code.

Post time: 2010-10-23 22:42:38 |Show all posts
I change the Fuser and reset the error, had to do it twice to reset.
Thanks you all

Post time: 2010-10-9 15:46:31 |Show all posts
Do not forget to reset the error code with sim14 after replacing the fuser.

Post time: 2010-9-25 08:50:24 |Show all posts
Check your wall voltage. Also if you replaced the whole fuser unit you are only left with PCU and power supply. If the lamps come on at all it is most likley the PCU because the power supply is functioning.

Post time: 2010-9-11 01:54:17 |Show all posts
The real test is to clear the code, then while powering up meter on the AC 110VAC range:
DC Power Supply CN203-2 to positive
DC Power Supply CN201-1 to negative (HL1)
then DCPower SupplyCN201-3 to negative (HL2)
If you're getting no voltage then it's the power supply.
If you're getting your voltages (~100v), but still no lamps lit it's the harnass or something in the lamp circuit.
If you're getting your voltages, lamps light, but error out after ~30 seconds it could be the thermistors, the PCU, harnass to thermistors, or the thermistors may not be contacting the roller.

Post time: 2010-8-27 18:58:10 |Show all posts
If new fuser didn't take care of it, my best guess would be the AC power supply. The triacs for heater lamps are located there. Of course, the harness from AC ps to the fuser connector or the connector itself could have trouble....or, the PCU pwb isn't giving the signal to turn on HL2. Good Luck
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2017-6-29 00:49 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2017 OASQ.

To Top